The connection to the MySQL server could not be established.

The error message of the MySQL server:
Connecting to 3.22, 3.23 & 4.0 servers is not supported

Warning: require_once(xml.php): failed to open stream: No such file or directory in /kunden/140713_45968/ on line 448

Fatal error: require_once(): Failed opening required 'xml.php' (include_path='.:/usr/local/lib/php') in /kunden/140713_45968/ on line 448